Demander la traduction d'un module/version sur localize

Bonjour à tous,

Faisant nouvellement partie de l'équipe de traduction, j'essaie d'être un minimum actif pour faire vivre le français dans Drupal.
Vous savez combien il est difficile de valider les chaînes sur localize car il y en a pas mal qui ont été importées pour des versions ou des modules quasi-inutilisés (5.x par exemple).

Mon but est bien entendu de faciliter le travail et de faire plaisir au plus grand nombre, vous pouvez donc poster ici les requêtes de validation de modules pour qu'ils soient traités "en priorité" (cela ne veut pas dire qu'ils vont l'être rapidement, car je fais ça sur mon temps libre ;) )

Enfin je dis "validation", même si je n'ai rien contre la traduction elle-même, mais il est plus rapide de valider que de traduire, n'hésitez donc pas à utiliser la fonction "Importer" de localize.

Au plaisir !

Forum : 

+1 pour traiter ce genre de requêtes.
Je me concentre plutôt sur la validation des chaines qui ne sont pas traduites mais ont une suggestion
et il est vrai que les filtres de localize ne rendent pas la tâche facile puisqu'une fois on filtre par "non translated" mais "has suggestion", on ne peut plus filtrer par version. et pas mal de propositions concernent plutôt Drupal 5 !

bref, comme l'a proposé Alkaaran si vous avez exporté vos traductions vers localize pour un projet, laissez un commentaire ici pour que ça soit traité en priorité :)

Twitter: @ismaeil_