Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu]Pb affichage imce en page d'accueil

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'ai installé le module wysiwyg avec imce. Tout fonctionne bien quand je créé le contenu, je vois bien mon image dans l'"aperçu".

J'aimerais que ce même contenu soit ma page d'accueil. Donc j'ai coché "page d'accueil".

Mon pb est qu'en page d'accueil le contenu s'arrête avant de m'afficher l'image. Par contre quand je vais sur le node directement, pas de pb.

Quelqu'un aurait une idée ?

Merci d'avance,

stéphane

Version de Drupal : 

Drupal utilise Teaser(résumé)pour afficher les contenu dans la page d'accueil , et quand tu clique sur le titre , le contenu s'affiche tout en entier. Je trouve que cela est bien .
Mais pour que tu affiche tout le contenu dans la page d'accueil , je te propose ces solutions :
/admin/content/node-settings puis tu choisit dans la liste en bas (illimité) .

OU
si tu as un seul contenu à afficher dans la page d'accueil :
/admin/settings/site-information et dans le champ tout en bas tu mis: node/x avec x le nombre de votre contenu(node)

Bon courage