Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Bug : Function ereg() is deprecated in includes/unicode.inc on line 138

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Je dispose de la version 6.13 de drupal.

J'ai ces messages depuis le passage de PHP en 5.3.0 :

Function ereg() is deprecated in /includes/unicode.inc on line 138.
Le flux RSS de Pour les TBCOM semble être endommagé, à cause de l'erreur « Mismatched tag » à la ligne 662.

Function ereg() is deprecated in /includes/unicode.inc on line 138.
Le flux RSS de Les news semble être endommagé, à cause de l'erreur « Mismatched tag » à la ligne 635.
Function eregi() is deprecated in /modules/getid3/getid3/getid3.php on line 63.
Function eregi() is deprecated in /modules/getid3/getid3/getid3.php on line 63.
warning: Parameter 1 to theme_status_report() expected to be a reference, value given in /includes/theme.inc on line 617.

Les messages concernant mismatched existaient avant. Mais pas La function ereg()

Si vous avez une solution, car j'ai trouvé sur les forums pour la ligne 895 de file.inc mais pas là.

Merci.

Jet

Version de Drupal :