Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Menu qui ne se déroule pas

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour

J'ai DHTML activé... (désactivé ne change quasiment rien)

J'ai créé une page Archives avec pour parent "Liens primaires"
Puis une page Toto avec pour parent "Archives" et pour corps "Toto etc. etc.".

Avec le thème Garland :
- "Archives" apparait bien dans la zone des menus et c'est tout. Quand je clique, la page "Archives", qui est normalement vide, s'affiche.
- Si je place les liens primaires (par ex.) dans la barre de droite alors "Archives" apparait et si je clique, "Toto" apparait

Avec Pixture reloaded, qui est le thème que j'utilise, le menu superfish, que j'ai activé dans le thème, semble ne pas fonctionner. Lorsque je mets les liens primaires en zone Superfish la surbrillance jaune ne se met pas sur la zone de liens primaires... !

Qu'est-ce qui m'échappe ? Qu'est-ce que je fais d'incorrect ?

Un peu d'aide SVP, merci !
Cordialement
Jean-Jacques

Je pense que cela doit provenir d'une incompatibilité entre le thème et les module.

Est ce que les fichiers js du modules sont bien appelés? Est ce qu'il y'a dans la thème des appels particuliers à du javascript? J