Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[résolu] Image Assist a disparu - Help !

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Ça fait quelques mois que je développe avec quelques copains le site de notre association. J'ai fait plusieurs sites locaux pour tester les modules, on les a choisis et on est presque prêt à tester avec les utilisateurs. C'est même prévu pour ce week-end!! Glurp.

Mon problème

Image Assist fonctionnait au poil dans FCKeditor sur tous mes rôles, mais maintenant que j'ai installé Workflow je n'ai plus l'icône Image Assist dans FCK.

L'install

  • j'ai téléchargé le module Views dans sites\all\modules
  • j'ai activé les sous-modules Views puis Views UI

  • j'ai téléchargé le module Image dans sites\all\modules

  • j'ai activé les sous-modules Image puis Image Assist
  • j'ai coché pour "Display Image assist on paths" : "on specific paths" et saisi sur deux lignes blog/ et node/
  • j'ai coché pour "Display Image assist on text areas" : "Show on only the listed textareas." et saisi edit-body
  • j'ai sélectionné pour "Default insert mode" : "HTML code"

  • j'ai téléchargé le module FCKeditor dans sites\all\modules et placé FCKeditor lui-même dans le répertoire où se trouve le fichier COPY_HERE.txt

  • j'ai transféré le fichier sites\all\modules\fckeditor\img_assist_fckeditor.js vers le répertoire sites\all\modules\img_assist
  • j'ai activé FCKeditor

Les droits d'accès

pour le module img_assist
     access advanced options :  administrateur
     access all images :               identifié
     access img_assist :              identifié
     use original size :                anonyme + identifié

Une idée?

coopérativement
Brn

Version de Drupal : 

LA BOULETTE !!!!!

J'avais désélectionné une option dans "Administrer › Configuration du site › Image assist › Access settings" :
sélectionner pour "Textarea image link" : "Show icon" bien sûr!!

Hum, hum... désolé, la boulette... :-p