Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Image recadrées non enregistrées

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'ai créé plusieurs types de contenus avec entre autres des images recadrées avec des styles d'image.
Jusqu'à il y a peu, aucun problème mais je teste aujourd'hui et les images recadrées ne sont pas enregistrées dans le dossier.

Le dossier contenant les images recadrées est lui bien créé avec les droits 775 dessus.

Bref, je ne comprends pas...
La seule modification qui a été faite depuis quelque temps c'est le changement de domaine du site c'est tout.

Pour test, j'ai recréé un style d'image sur le nouveau domaine mais le résultat est le même...

A l'aide! :)

Merci!

EDIT> Après nouveaux test, il apparaît que si je vais sur l'interface d'admin avec l'ancienne adresse de développement, alors pas de souci avec le chargement et recadrage des images.
Où ceci se gère-t-il, Car je ne parviens pas à trouver.
Merci!

Version de Drupal : 

Salut,

Il y a pour moi deux choses à vérifier :

Les chemins dans la config de drupal, ici : admin/config/media/file-system

ainsi que le fichier settigns.php et la fameuse Trusted host configuration.

Je n'ai rien de spécial dans la partie "admin/config/media/file-system"
La seule partie qui donne l'adresse complète du site est bien avec la nouvelle adresse.

Et concernant le fichier settings.php, dans la partie "Trusted host configuration" j'ai les 2 adresses qui sont dedans, l'ancienne et la nouvelle, mais j'ai déjà essayé en supprimant l'ancienne et ça n'avait rien changé. :(

Et pour plus d'explications sur le souci, l'image retaillée "par défaut" en 1280x1024 est elle ok, c'est uniquement la vignette que je veux créer qui ne s'enregistre pas si je suis sur la nouvelle adresse du site.
Pour cette vignette j'ai juste créé un style d'image tout simple.

Bonjour,

J'ai moi aussi un problème d'enregistrement lors du recadrage de mes images.
Comment ce problème avait été résolu, please?

Merci d'avance,
Babette