Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Le déplacement des blocs ne se sauvegarde plus

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Voulant déplacer dans une région un bloc que je venais de créer, j'ai remarquer que drupal ne voulait plus sauvegarder les changements. J'ai essayé avec un autre thème, d'autres navigateurs et même de supprimer le bloc (pensant qu'il s'agissait d'une question de mémoire) : le résultat est le même.

Lorsque j'utilise l'inspecteur d'élément de ma page bloc, j'obtiens un "Impossible d'obtenir la propriété "className" d'une référence Null ou non définie. (Fichier : block.js, ligne : 102, colonne : 9)

Auriez-vous des pistes ?

Merci

Version de Drupal : 
Tags : 

J'ai essayé de changer de région les blocs via la configuration de ceux-ci : ça marche.

Par contre c'est vraiment dans la page structure/blocs que cela par en sucette.
J'ai essayé d'étendre la mémoire sur setting, rien n'y fais.

Personne ?

Bonjour moi-même,

La mémoire alloué dans ton php.ini n'est pas assez suffisante je suppose pour le nombre de bloc.
Dans ce cas, essaye soit d'augmenter la mémoire si tu as accès à ton serveur, soit de supprimer des blocs inutiles ou trouver une alternative à ceux-ci.

Je t'en prie.