Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Url simplifié chez 1&1

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Je cherche à activer les url simplifiées sur mon drupal chez 1&1.
J'ai développé mon site en local et même testé sur un hébergement de test (hostinger) et pas de soucis.

Au moment de le transférer chez 1&1 ça ne marché plus.
J'ai supprimé mes alias et essayer de le réactiver mais rien à faire.

J'ai regardé sur mon .htaccess et j'ai bien les lignes suivantes (nécessaires pour 1&1) :
Options +FollowSymlinks
ExpiresActive On
RewriteBase / (décommenter)

Voilà j'ai eu 1&1 au téléphone qui n'a pas trouvé la solution et qui érudit le problème.
Je leur ai demandé si le module rewrite_mod été activer sur apache on ma dit que oui mais je ne sais même pas si je dois les croire.

Si quelqu'un peut m'aider je suis preneur.

Merci

Bon bien sur la première chose à faire quand on a un soucis c'est lire la doc.
Ce que je n'avais pas fais jusqu'au bout ... pas bien.

Il ma suffit de me rendre à cette adresse :
[mon site]/admin/config/search/clean-urls
pour nettoyer les url et plus de problème.