Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] une class qui apparait de je ne sais où.. .

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour tout le monde,

J'ai un truc bizarre.. Je suis en local.. Lorsque je mets : YouTube, lien vers la page de mon site

j'ai une classe qui se rajoute toute seule -> class=".czcjtyscxubrlmqvzbya"

et ça fait ça que pour cette ligne.. si je la supprime, la ligne suivante ne l'a pas, c'est la même ligne mais avec facbkau lieu de youtube; .

Fichier attachéTaille
Icône image class_czcjtyscxubrlmqvzbya.jpg21.08 Ko

Encore une nouvelle .class qui apparait. Pour image avec facebook dans le lien.

.yctadvdhswihfolyjdiu {
-moz-binding: url("chrome://global/content/bindings/general.xml#foobarbazdummy") !important;
}

Sur un forum la solution : "The cause in my case was AdBlock Plus firefox extension..... " J'ai désamorcé AdBlock en Local et ça marche, plus de class machin et l'image qui apparait.

Je verrais en live ..