Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Impossibilité d'afficher une carte // googlemap

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Salut tout le monde,

je commence à perdre la tête, qui plus est ma patiente. . Même en créant un nouveau site j'ai toujours mon problème avec la création de d'un contenu [geolocalisation], lorsque j'ai choisi le type de contenu [googlemap] une page apparait pour configurer tout ça et là encore et encore

Petit problème... Une erreur s'est produite
Google Maps ne s'est pas chargé correctement sur cette page. Pour plus d'informations techniques sur cette erreur, veuillez consulter la console JavaScript.

si je regarde la console d'erreur la même que d’habitude. .

Google Maps API error: MissingKeyMapError https://developers.google.com/maps/documentation/javascript/error-messag...

js?sensor=false (ligne 34)

Que je rentre un clé ou pas cela ne change rien !!

Franchement je sature un max avec ! ! J'ai beau regarder sur le web, je ne trouve pas de réponse à mon problème qui dure depuis un bout de temps. ...

Si quelqu'un peu me tirer cette épingle du pied, j'en ai vraiment besoin

Est-ce quelqu'un pourrait faire un test chez lui sur un de ses sites en local ? Histoire de voir si c'est que moi qui merde quelque part ou si c'est le module et le fait que APi v3 demande obligatoirement une clé et un nom de domaine.. Bien que j'ai vu sur le net, qu'avec http://localhost/ cela marche..

j'ai utilisé ce tutoriel : ici

Bonjour,

curieusement, je n'ai pas souvenir d'avoir rentré une seule fois une clé d'API Google. D'après ce que j'avais lu, c'était valable dans les anciens versions d'API / module.

C'est bien sous Drupal 7 ?

oui c'est bien Drupal 7.

En faite il ne me demande pas de mettre de clé APi directement. C'est lorsque je vais dans les configurations, services web, Geolocation Google Maps, que j'ai un unique champ, qui me propose de mettre une clé. il est marqué que ce n'est pas obligatoire. Vu que la version du module date un peu, ça devait marcher jusqu'à que et depuis peu google map oblige une clé. .

Je n'avais pas remarqué l'onglet "désinstaller" dans les modules. .. Il y avait des modules de geolocalisation et location encore installé. . après désinstallation et l'utilisation/l'installation de "Leaflet" tout marche comme je voulais.