Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Etat de la requête HTTP Echoué

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

"Etat de la requête HTTP Echoué
Votre système ou la configuration de votre réseau ne permet pas à Drupal d'accéder à des pages Internet, ce qui entraîne une réduction des fonctionnalités. Cela peut venir de la configuration de votre serveur web ou des paramètres de PHP, vous devriez les résoudre afin de pouvoir télécharger les informations de mise à jour, les flux de syndication, s'identifier à via OpenID ou utiliser un service dépendant des fonctions réseaux."

J'ai ce message sur mon tableau de bord, je n'ai plus d'accès aux mises à jour ni a mes Flux RSS
J'ai déjà eu ce problème en 6.2, je suis en 6.6 et précision qui a son importance : je suis hébergé chez FREE (désolé !)
tous mes sites ont la même erreur aujourd'hui
quelqu'un a t il une explication et si possible une solution (la dernière fois j'avais du tout réinstaller from scratch :(
Merci

Je précise également que mes sites ne sont pas en mode "hors ligne" comme le cas sur ce post http://drupalfr.org/node/3509

Version de Drupal : 

Cela signifie que le self-test ne fonctionne pas sur free (probablement parce que le serveur ne peut pas se connecter sur lui-même).

Une des façons de contourner (partiellement) le problème est de rajouter

<?php
$conf
['drupal_http_request_fails'] = FALSE
?>

en bas de ton settings.php.

OK merci
je n'ai plus l'erreur dans le tableau de bord mais je ne peux pas faire d'update.
Par contre je comprend pas pourquoi cela fonctionnait depuis hier encore et qu'aujourd'hui il veut plus faire ce test...
Encore un point contre l'hébergement chez FREE...
En attendant je suis un peu bloqué là !

J'ai ma réponse du newsgroup pagesperso de FREE :
droits modifiés :
"Bonjour,
Suite aux nombreux abus relevés, à compter de lundi 1er Décembre, les
fonctions de sortie en port 80 seront coupées.
A+ Yohan "

Autant dire que Druapl (et d'autres CMS) sont mal barrés chez Free !

Je viens d'installer la toute dernière version de Drupal chez moi et ce message s'affiche alors que je ne l'ai pas avec les versions antérieures de Drupal.

Vu que le serveur web est chez moi, je veux bien modifier la config, mais quoi ?

Apache 2.2
PHP 5.2.9
MySQL 5.1.32
Vista Ultimate

Merci,
Chinka