Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème référencement page d'accueil Drupal 7

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

Je me présente, Antoine 20 ans je suis tout nouveau sur la communauté Drupal.
Je n'ai malheureusement pas réussi à trouver réponse à mon problème sur les différents posts donc je me permets d'en ouvrir un ici.

Au cours d'un stage, j'ai dû réaliser un site internet sous Drupal.
Le site est actuellement terminé et visible à l'adresse suivante : www.lesmoulesajeje.com

Néanmoins, je suis assez embêté puisque celui-ci n'est pas totalement référencé : il n’apparaît pas dans les premiers résultats Google alors que je pensais avoir bien configuré tous les modules. De plus, c'est une page de mon site et non la page d'accueil qui s'affiche sur Google lors d'une recherche.

Comment puis-je remédier à cela ?

Merci d'avance pour la lecture de ce post ainsi qu'aux possibles messages d'aide.

Cordialement,
Antoine D.

Version de Drupal : 

Bonjour,

je pense que le référencement est une science (un art ?) à part.

Il faut déjà voir sur quels mots clés la recherche est effectuée, et attendre un certain temps je pense.
Est-ce que XMLsitemap est mis en place, afin de pousser vers Google les pages à indexer ?

Quant à l'indexation de ton site, si le développement a été fait en ligne (et pas en mode local), Google a du passer par là et indexer ta version avant la mise en production.

Bonsoir,

Merci beaucoup d'avoir pris de votre temps pour me répondre, je commence en effet à réaliser que le référencement est plus complexe que la création du site en lui-même.

Il me semble que j'ai bien mis en place le XMLSitemap mais je m'embrouille souvent dans toutes les démarches à faire ... Le développement a bien été fait en local avant de tout transférer en ligne.

Mon problème actuel vient également du fait que la "meta description" ne s'affiche pas à l'endroit du résumé lors d'une recherche du site. C'est directement le contenu de la page qui apparaît et seule une des pages contient du texte pur donc c'est la seule à s'afficher.

Bonsoir,

Merci beaucoup de votre réponse si rapide. Il me semble que j'ai généré le Sitemap ainsi que les Metatags. Si vous regardez le code source de la page d'accueil, les meta "description" et "keywords" sont bien en place ( ou en tout cas j'ai l'impression ... ).

Mon problème vient surtout du fait que la description ne s'affiche pas à l'endroit du résumé lors d'une recherche du site. C'est directement le contenu de la page.