Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Pas de Breadcrumb avec adaptive theme

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

bon comme l'indique le titre, j'ai un souci d'affichage et aucun breadcrumb qui apparaît.

Quand j'examine ma page, j'ai juste
<!--!Breadcrumbs--> qui s'affiche et rien d'autre

Dans le page.tpl.php, j'ai bien :

<!-- !Breadcrumbs -->
<?php if ($breadcrumb): print $breadcrumb; endif; ?>

Mais rien ne s'affiche là où je devrai les trouver, du coup c'est l'impasse, si quelqu'un a une idée merci d'avance.

Version de Drupal : 

Bonjour,

Il faut aller dans les paramètres du thème.

Aller tout en bas des colonnes de gauche; dans "Extensions", cliquer sur "Markup overrides", et là, tu as, sous "Breadcrumb Settings", une case "Show breadcrumbs " qui nest pas cochée par défaut !!!

Merci infiniment, j'étais passé à côté. Vous m'enlevez une grosse épine du pied( et là je commençais à boiter sérieux!!).

J'ajouterai simplement pour ceux qui rencontreraient le même problème qu'il faut aussi cocher "Append the page title to the breadcrumb trail " sinon il n'affiche toujours rien dans mon cas.

Grand MERCI !!!