Message d'avertissement

The subscription service is currently unavailable. Please try again later.

probleme localhost

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour, en voulant installer drupal lorsquon me demande le nom de la base de donnée , ca utilise automatiquement pour localhost( dsl je ne sais vraiment comment dire ca).le probleme c'est qu'avec mon hebergeur il faut utiliser une autre adresse que localhost comment peut on le modifier svp ?afin de faire en sorte que drupal utilise la bonne.

Version de Drupal : 

salut,

pas besoin de toucher au fichier settings.php, en fait quand tu arrive à l'étape ou il faut mettre le nom de la base de donnée et l'utilisateur, il faut appuyer sur l'option avancée et la 3 nouveaux champs vont apparaitre ou tu peux remplacer "localhost". C'est pas facile à voir du premier coup mais cherche bien.