Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème d'installation drupal 7.19 sur wampserver 2.2E (64 bits)

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Je souhaite créer un site Internet (je suis totalement novice) donc j'ai téléchargé le CMS Drupal 7.19. J'ai également téléchargé wampserver 2.2E (avec PHP 5.3) et j'ai créé ma base de données qui s'appelle "fondation". Je n'arrive pas à installer Drupal, je bloque toujours au même endroit au moment de "l'installation des traductions". Le message d'erreur est le suivant: "SQLSTATE[42S02]: Base table or view not found: 1146 Table 'fondation.languages' doesn't exist". je ne sais pas ce que ça veut dire et je ne sais pas comment résoudre le problème.

Que dois-je faire pour poursuivre l'installation

Merci de bien vouloir m'aider à trouver la solution.

bonjour , j'ai eu le même problème . j'ai install" la version anglaise puis une fois tout nen ordre j'ai charger lan langue francaise .
Attention il y a des modif ç faire dans le php.ini et dans les locale ;C'est expliqué sur le forum
cordialement