Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Affichage des titres impossible dans les contenus individuels

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous, je suis confronté à un petit soucis : je ne parviens pas à afficher le titre de mes contenus lorsque je les affiche individuellement. J'ai cru comprendre que mes contenus se servaient de page.tpl.php pour s'afficher. Cependant, je ne parviens pas à afficher mes titres. Un peu d'aide serait la bienvenue :)

Salut !

En général, le titre s'affiche effectivement dans page.tpl.php, mais parfois certains thèmes le mettent dans le node.tpl.php.

Tu utilises quoi comme thème ?

Tu dois avoir quelque chose comme ça dans ton code :

<h1 class="title" id="page-title">
<?php print $title; ?>
</h1>

Edit : Sinon ça peut venir de modules qui te désactivent ton titre. Ou il est peut-être là, mais caché en CSS ?