Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Erreur AJAX

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Je ne sais pas si c'est depuis que j'ai mis à jour vers Drupal 7.8 (le site est actuellement en phase de pré-prod) mais je ne peux plus gérer l'affichage des contenus (que ce soit des termes de taxonomie ou autres contenus).

Le déplacement des champs fonctionne bien. Par contre, quand je veux modifier plus finement l'affichage en cliquant sur le bouton d'options (en forme d'engrenage) pour les images, les dates ou les champs de géolocalisation, j'ai une erreur d'AJAX :

Une erreur HTTP AJAX s'est produite.
Code de statut HTTP : 500
Informations de débogage ci-dessous.
Chemin: /?q=system/ajax
StatutTexte: Internal Server Error
ReponseTexte:

J'ai testé sous Iceweasel (Firefox) et Chromium.

Une idée ?

Merci.

Version de Drupal : 
Tags : 

Oui, j'ai simplement mis Drupal 7.8 -> 7.9 à jour et depuis, ça fonctionne.
Par contre, je ne suis pas certain que ça soit un bogue dans Drupal 7.8 car j'avais un autre site avec les même versions et je n'avais pas ce bogue....

La mise à jour a peut-être remis des choses en place...

Désolé de ne pas pouvoir plus t'aider...

Je viens de mettre à jour plusieurs modules et j'ai a nouveau cette erreur...

Le problème c'est que je ne sais pas quel module a générer le retour de ce problème...

Peut-être avec la prochaine mise à jour de Drupal ça résoudra là aussi le problème...

À moins que quelqu'un ait une idée.

Merci.

Eh bien non. Je viens de procéder à la mise à jour de Drupal vers 7.10. Cette fois, aucun changement, j'ai toujours ce message d'erreur :

Une erreur HTTP AJAX s'est produite.
Code de statut HTTP : 500
Informations de débogage ci-dessous.
Chemin: /system/ajax
StatutTexte: Internal Server Error
ReponseTexte:

Toujours pas d'idée ?

Merci

PS : Gros coup de bol. Je viens de trouver pourquoi cette erreur 500.
C'etait parce que dans mes "types de contenu" > "gerer l'affichage", j'avais sans faire expres, decoche la case "accroche". Je n'avais donc pour le bloc cree pour rediriger vers la page en question.