Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Erreur 404 sur tous les liens sauf ?q=admin et accueil

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,
Je viens de faire la mise à jour vers la version 6.22 du site (en construction) de mon club de billard sur serveur mutualisé 1and1.
Ça ne s'est pas passé vraiment comme une lettre à la poste, notamment à cause de cette foutue variable register_globals.

Maintenant, j'accède à la page "Administrer" via le lien monsite/?q=admin et à la page d'accueil qui me dit que je suis bien connecté avec le compte d'administrateur mais tous les liens sur ces deux pages me renvoient cette erreur :
"Error 404 - Not found

Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé. "

Une idée à me soumettre ?

Version de Drupal :