Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Block recherche ne s'affiche pas quand pas connecté

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Je me permet de tousser un grand coup car je me sent très bête sur ce coup là...
Via ma version Drupal 6 j'ai gentiment skinné mon formulaire de recherche mais lorsque je me suis déconnecté de l'administration il a disparu... J'ai cherché dans la configuration du module mais rien n'a fonctionné, il reste visible seulement quand l'on est connecté.

Une idée ?

Merci d'avance !

Version de Drupal : 

Bonjour,
Mon block recherche à disparue dan
la page de gestion des block
pourtant les droits n’ont pas changés
j'ai juste réorganiser les block existants
Bizarre...
quelqu’un aurait la solution
ou est-ce un bug de la version 7.7 ?

Désolé de remonter le sujet, mais si d'autres personnes recherchent la solution, la voici :
Dans le panel du haut :
=> personnes (users)
=> l'overlay s'ouvre, cliquez sur l'onglet "droit".
=> cherchez la ligne "Utiliser la recherche", cochez "utilisateur anonyme" et "utilisateur authentifié".

En espérant avoir aider du monde ;)