Message d'avertissement

The subscription service is currently unavailable. Please try again later.

ERREUR File inc ligne 190

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour, je cherche la solution pour le message d'erreur ci-dessous:

warning: realpath() [function.realpath]: SAFE MODE Restriction in effect. The script whose uid is 10621 is not allowed to access /tmp owned by uid 0 in /home/httpd/vhosts/yoursiteweb.ch/httpdocs/includes/file.inc on line 190.

Je comprends rien, j'ai jamais eût de problème depuis le début et soudain cette erreur qui surgit...
J'ai chercher sur les forums anglais mais je comprend rien Help me j'ai 4 sites qui ont le même problème sur des hébergeurs différents..

Version de Drupal : 
Tags : 

Bon étant donné que l'erreur ne semble être que sur le répertoire /tmp une piste serait de vérifier les droits de ce répertoire.

Est ce que l'user sous lequel tourne le serveur web à les droit d'écrire dedans ?

L'autre solution serait de configurer un autre répertoire temporaire dans lequel le serveur web peut écrire.
Cela se configure à cette url admin/settings/file-system (configuration du système de fichier)

Merci j'ai trouver la solution, il suffisait d'indiquer le chemin du répertoire tmp dans le lieu que tu m'as donné, ensuite de régler ici :
Accueil » Administrer » Configuration du site >> Système de fichiers
Les chemins des différents répertoires y compris le répertoire tmp et de régler la "Méthode de téléchargement " sous "Privée - les fichiers sont transférés par Drupal."
Et c'est tout bon !!

Thanx