ckeditor gestion des sauts de lignes

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour

j'utilise depuis un an fck editor sur une autre plateforme que drupal
Je viens d'installer ckeditor sur drupal est je suis confrontée à un problème de traduction automatique des retours à la ligne qui perturbe toutes mes mises en page.
jusqu'ici un simple retour à la ligne était traduit par  (shift enter) , et un retour chariot par
...c'était parfait ...mais là tout est traduit par
... cela ne se voit pas sur le module d'édition, mais en ligne les espaces BR sont énormes et je n'arrive pas à les rendre invisibles comme sur le module...
Où puis je désactiver cette transcription intempestive qui m'ajoute des br partout ?

Merci d'avance !

Version de Drupal : 

Tu dois désactiver l'ajout automatique de saut de ligne pour les retours à la ligne. Je sais pas si je suis claire, mais regarde là : /admin/settings/filters/tontypedeformatd'entrée

Puis tu décoches la case qui va bien : Convertisseur de saut de ligne

Merci beaucoup pour cette réponse , qui m'a permis de régler enfin le problème !!

Je précise pour ceux qui auraient le même problème ...
Dans l'environnement français : menu d'administration :configuration du site->format d'entrée->liste->full html->configurer->filtres :décocher le convertisseur de saut de ligne
c'était un menu qui m'avait échappé jusqu'ici !