Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème d'installation avec un profil d'installation

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour, je souhaite installer drupal en multisite tout en utilisant un profil d'installation (fourni).

Je mets le dossier drupal sur le serveur. Je crée un dossier emplois.com pour le 1er site dans /sites, j'y copie le contenu du dossier /sites/default sans le supprimer ensuite.

je copie le fichier default.settings.php et le renomme en settings.php.

Jusqu'ici je pense ne pas m'être trompé.

Je lance l'installation, choisis le profil d'installation, choisis la langue française.

Je crée ma base de données offre_emploi vide. Je renseigne ce qu'il faut pour la base de données mais après quelques instants de réflexion, une erreur s'affiche :

Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\drupal\includes\file.inc on line 891

Je ne comprends pas le problème.

Merci d'avance à toute personne m'amenant un élément de réponse.

Version de Drupal :