Message d'avertissement

The subscription service is currently unavailable. Please try again later.

bug affichage sans css sous IE

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,
J'ai installé un site d'association sous Drupal 6x, quelques petits soucis pas trop graves restent à résoudre, mais je voudrais aujourd'hui votre aide sur la prise en compte du css..
Le site est http://ppics.org
Il est bien affiché sous FF mais pas du tout sous IE ????
Si quelqu'un à un avis, une solution, je le remercie d'avance.
merci,
eric.

Version de Drupal : 

Internet Explorer ne peut pas gérer plus de 31 stylesheet css, donc il vous reste le choix d'activer la compression css dans drupal "admin/settings/performance", enlevée quelque feuille de style dont vous n'avez pas besoin ou bien regroupé toute les feuille de style en

<style type="text/css" media="all">
@import "/modules/drupal-6.14/modules/node/node.css?F;
@import "/modules/panels/css/panels.css?F";
</style>

la solution c'est le module "IE Unlimited CSS Loader " qui resout le probleme decrit ci-dessus. L'activation des css est probablement une bonne chose pour un site en production mais je ne peux que vous recommander ce module pour ne pas devenir fou car nous sommes nombreux a avoir perdu notre temps avec cette subtilité IE (on pense forcement qu'on a raté une chose avec drupal)

N'existe pas encore sous
drupal 7.
j'ai un carrousel du tonnerre qui
est dans le block recherche en haut
à droite sur le thème Danland
super sous ff mais sous explorer
il se décale en partie sous le menu
(superfish) Arg!!!!