Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Gros bug sur Panels

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,
Je suis en train de travailler sur le site http://arpegechorale.free.fr/, que je suis en train de construire.
Je cherche à faire un ensemble de Panels sur la première page.

Sauf que voilà, dans l'interface de création/édition des Panels, les liens permettant d'entrer des données (avec une belle popup bleue et tout), ça me donne en réalité un alert() avec le code suivant :

An error occurred at http://arpegechorale.free.fr/?q=ctools/context/ajax/add/panel_mini/requiredcontext/mini_panel_news_all/terms.

Error Description: [ { "command": "modal_display", "title": "Add required context \"Taxonomy terms\"", "output": "\x3cform action=\"/?q=ctools/context/ajax/add/panel_mini/requiredcontext/mini_panel_news_all/terms\"  accept-charset=\"UTF-8\" method=\"post\" id=\"ctools-edit-requiredcontext-form\"\x3e\n\x3cdiv\x3e\x3cdiv class=\"modal-form clear-block\"\x3e\x3cdiv class=\"description\"\x3eMultiple taxonomy terms, as a group.\x3c/div\x3e\x3cinput type=\"hidden\" name=\"requiredcontext[name]\" id=\"edit-requiredcontext-name\" value=\"terms\"  /\x3e\n\x3cinput type=\"hidden\" name=\"requiredcontext[id]\" id=\"edit-requiredcontext-id\" value=\"1\"  /\x3e\n\x3cdiv class=\"form-item\" id=\"edit-requiredcontext-identifier-wrapper\"\x3e\n \x3clabel for=\"edit-requiredcontext-identifier\"\x3eIdentifier : \x3c/label\x3e\n \x3cinput type=\"text\" maxlength=\"128\" name=\"requiredcontext[identifier]\" id=\"edit-requiredcontext-identifier\" size=\"60\" value=\"Taxonomy terms\" class=\"form-text\" /\x3e\n \x3cdiv class=\"description\"\x3eEnter a name to identify this required context on administrative screens.\x3c/div\x3e\n\x3c/div\x3e\n\x3cdiv class=\"form-item\" id=\"edit-requiredcontext-keyword-wrapper\"\x3e\n \x3clabel for=\"edit-requiredcontext-keyword\"\x3eKeyword : \x3c/label\x3e\n \x3cinput type=\"text\" maxlength=\"128\" name=\"requiredcontext[keyword]\" id=\"edit-requiredcontext-keyword\" size=\"60\" value=\"terms\" class=\"form-text\" /\x3e\n \x3cdiv class=\"description\"…

J'utilise :

  • Drupal 6.15
  • Panels 6.x-3.3
  • Chaos Tool suite 6.x-1.3

Si vous avez une idée de ce qui se trame, je suis preneur !
Merci d'avance,
Le Barde.

Version de Drupal :