PB avec module eCommerce 5.x-4.0-alpha3 et Drupal 5.2

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Ayant installé eCommerce 5.x-4.0-alpha3 et Drupal 5.2, j'ai un problème lorsque je vais dans :

e-Commerce configuration > File Settings

Avec le message d'erreur :

warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'file_ec_settings' was given in /home/chatlu/www/drupal/includes/form.inc on line 217.

Quelqu'un qui aurait ces versions d'installé pourrait-il me ire s'il se trouve dans la même situation ?

Merci.

Je tiens à préciser qu'il existe une alternative à ecommerce : Ubercart.

Ayant testé et utilisé les deux pour des boutiques différentes. les je peux dire que malgré sa version alpha, les fonctionnalités et la stabilité d'Ubercart n'ont rien à envier à celles de ecommerce. J'aimerais même mettre la boutique que j'ai développé sous ecommerce sous ubercart, mais aucun module de conversion n'existe à ce jour.

Qui plus est, lorsque l'on rencontre un problème avec ecommerce, le support sur le site drupal.org est quasi inexistant.... alors que les forums ubercart sont actifs et les développeurs vous aiderons toujours à trouver une solution.

Drupal 5 en local sur WAMP5 1.6.5
PHP 5.1.6 / Apache 2.0.59 / MySQL 5.0.24a /phpmyadmin 2.8.2.4