Message d'avertissement

The subscription service is currently unavailable. Please try again later.

LIGHTBOX 2 + VIDEOS

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'essaye de mettre en place un lien LIGHTBOX qui lit une vidéo.
Je n'ai aucun probleme avec les image(lightbox), ni les contenus HTML(lightframe)
mais le rel="lightvideo" n'a pas l'air de fonctionner
Dans les options de lightbox2, j'active la prise en charge vidéo, je précise bien le chemin vers mon player de FLV qui se trouve dans le module SWFTOOLS
Mais quand je clique sur mon lien, il commence à m'ouvrir le lightbox et ensuite le navigateur m'ouvre le fichier FLV avec tous les caractères compris dedans. Donc aucune vidéo qui s'affiche forcément. que des caractères ASCII enfin je ne sais pas comment çà s'appelle

Je ne vois pas d'où peut venir le problème.

Est ce que quelqu'un aurait la solution ?

Merci d'avance