Message d'avertissement

The subscription service is currently unavailable. Please try again later.

[Résolu] Problème thème cleanr : administration des droits

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

J'ai un léger avec ce thème : en affichant les modules, les balises span sont affichées, ce qui est assez moche.

En fait, le source des cellules nous donne ça :

<td colspan="31" id="module-advanced_forum" class="module">
  module
  <span id="thmr_89" class="thmr_call">
    advanced_forum
  </span>
</td>

PS : N'hésitez pas à regarder l'impression d'écran!

Fichier attachéTaille
Icône image 2010-01-18_1514.png3.37 Ko
Version de Drupal : 

Salut Arnogb69,

Ton problème peut provenir de l'activation du module Devel et notamment de Theme Developper.
Il y a eu un topic sur le sujet il y a quelques temps
Il suffit de le désactiver et le tour et joué.
Cordialement,

Thib