Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème simplenews et image dans les mails recus

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour @ tous,

J'ai installé le module simplenews sur mon site http://www.generationdomotique.com
Quand je poste un nouvel article les mails sont bien envoyés a la mailing list jusque la pas de soucis. Mon problème se situe au niveau des photos de l'article contenu dans le mail, certaine personne de la mailing recoivent bien les photos d'autre pas.
Le plus étonant c'est que d'un article a un autre je recois ou pas les photos et pour les personnes de la mailing même chose ...
Quelqu'un a t il une idée a ce sujet ?

Merci d'avance @ tous

Version de Drupal : 

Petite chose que j'avais oublié, j'ai la possibilité via simplenews d'envoyer un mail de test pour chaque article quand je fais ce test je recois bien TOUJOURS les photos de l'article ... vraiment étrange ...

Salut,
Ton problème est il toujours d'actualité?
Comment attache tu les images a tes noeuds?
Utilises tu mimemail pour un affichage HTML?
Si c'est le cas regarde ici:
http://drupal.org/node/358439#comment-1426276
Ici une astuce pour rendre fonctionnel l'affichage des images qui auraient été ajoutées avec un editeur html (type fckeditor):
http://drupalfr.org/forum/support/support-general/21469-simplenews-fcked...
D'autres pistes ici:
http://drupalfr.org/forum/support/support-general/21505-simplenews-est-c...