[Résolu] Drush Error needs a higher bootstrap level

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Sur mon site Drupal 7.58 je n'arrive pas à faire certaines commandes DRUSH (version 5.9)

Dans l'urgence j'ai fait les mises à jour à la main parce que Drush ne voulait rien savoir

Si je lance Drush default pm-update :

Command pm-enable needs a higher bootstrap level to run - you will need to invoke drush from a [error]
more functional Drupal environment to run this command.

The drush command 'en update' could not be executed. [error]

Drush was not able to start (bootstrap) the Drupal database. [error]

Sur un autre serveur j'ai aussi un site Drupal 7.58 et un Drush version 5.9 et je n'ai aucune difficulté à lancer mes commandes drush (sans message d'erreur)

Pourriez vous m'aider ? STP ? merci

Forum : 
Version de Drupal :