Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Le : points

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour.

J'ai une question qui peut sembler futile, mais je me demande de quelle manière je peux supprimer les deux points qui se trouvent à la suite des étiquette des champs.
Je vois bien l’intervention au niveau du template ou en css.
Mais je me disais que peut être il existait un autre moyen de virer les :.

Merci de votre attention :0.

Fichier attachéTaille
Icône image Les : points dans les ronds vert.9.01 Ko
Forum : 
Version de Drupal : 

Salut.
je viens d'ajouter un visuel, comme tu peux le voir il s'agit des 2 points se trouvant à la suite des étiquettes de champs quand elles sont affichées.
Je souhaiterais pouvoir soit les supprimer ou les remplacer en fonction du contexte par exemple si le contenu de l’étiquette du champ est une question remplacer les : par un ?.
Ces possible en php dans les templates ou même en css mais je me demande si il existe une solution moins hard core pour :.
Merci pour l’intérêt que tu portes aux :.
A+

Depuis le temps tu as dû trouver la solution je pense.. . ;) Je suis tombé sur ton post parce que je me suis trouvé dans la même situation. J'ai trouvé une solution.

Aller dans le fichier "field.tpl.php" qui se trouve dans -> tonSite/modules/field/theme/field.tpl.php
Ensuite supprimer ":" devant " "

Bon.. . en regardant de plus près ça n'a pas marché chez moi. Je suis allé voir dans MonSite/modules/field/field.module. J'ai cherché les mots "label" pour trouvé quelque chose.. en ligne 1181 j'ai trouvé ": " et fait le changement " ". Et là ça à marché. :D