Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème avec le module content-access et acl

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

Je suis actuellement entrain d’effectuer la mise en place du module "content-access" ainsi que "acl", j'aurais besoin de mettre en place des controles d'accès pour certain articles présent sur un des sites de mon boite.

Jusque la pas de problème l'installe des modules ce déroule sans problème, je peu voir les onglets correspondant lorsque je me rend sur l'édition de mes articles.

Je créé donc un nouvel utilisateur correspondant à mon but.

Le problème : en me rendant sur mes articles en ne m'étant pas loggé j'arrive quand même à y accéder... soit j'ai mal compris l'utilité de ces modules, soit j'ai mal compris comment les utiliser.

Si quelqu'un à déjà eu à faire à un cas à peu près similaire, un peu d'aide ne me ferais pas de mal ;-)

Merci d'avance

hervé

Forum : 
Version de Drupal :