Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Selection de views incomplete

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour a tous,

Je souhaite créer un slideshow avec le module complémentaire "views slideshow". Dans mon slide il y a n'importe quel contenu du site qui y est promu. Pour ce faire à chaque type de contenu j'ai ajouté 3 champs:

  • image_slide
  • résumé_slide
  • titre_slide

De cette façon si l'on souhaite promouvoir le contenu dans le slide, il suffit de remplir ces trois champs. C'est là que nous en venons au problème lié à ma view. Lorsque je crée ma view de style slideshow et que je lui attribue dans la partie "champs" un "groups" du type "contenu" : le champ que j'ai créé "image slide", ma view ne m'affiche qu'une seule image, certes du bon contenu que j'ai assigné, mais il en manque. Et pourtant j'ai pris soin de créer plusieurs contenus complet qui ont les champs que j'ai créés complet.

J'ai essayé de voir si le module "display suite" ne créait pas un conflit quelque part (car ces champs créer ne sont pas affichés ni dans le nœud complet, ni nulle part. Ils ont une utilité que si l'on souhaite voir notre contenu promu dans le slide) en affichant les champs mais c'est le même résultat.

J'espère avoir été clair et compréhensible et que vous pourrez m'aider.

Cordialement.

Forum : 
Version de Drupal : 

Plus la peine =D Problème Résolu !
J'ai tout simplement oublié de mettre le nombre d'élément affiché en illimité -_-'
Le fait de caché les labels et de limiter mes items à afficher à 10 sans pager m'empêchait de voir la totalité de ma sélection .

;)