Probleme pour accéder au panneau d'administration de drupal

Je viens d'installer drupal 6.4 sans aucun probleme.
Apres j'arrive sur la page d'acceuil et quand je clique sur administer, j'ai un tres long chargement qui aboutit a une belle page blanche...
Quelqu'un d'autres à rencontré ce probleme et sait comment le corriger?

Version de Drupal : 

Je ne pense pas que j'ai trop de module d'activé puisque je n'ai meme pas pus acceder une seule fois au panneau d'administration.

Sinon je ne sais pas vider la cache_form,pourrais-tu m'expliquer la procédure??

Je ne pense pas que j'ai trop de module d'activé puisque je n'ai meme pas pus acceder une seule fois au panneau d'administration.

Sinon je ne sais pas vider la cache_form,pourrais-tu m'expliquer la procédure??

Merci de ta réponse meme celle çi ne m'aide pas.

Toutes mes tables commençant par cache était vide(y compris la cache_form),il n'y avait que cache menu qui avait 8 enregistrements et en vidant celle çi,j'obtiens un enorme message d'erreur :s.

Je ne pense donc pas que mon probleme soit dut a la cache_form.

Si il y a d'autre idée,je suis toujours intéressé

Bonjour,
J'ai le même problème que toi lorsque j'installe un module qui crée un nouveau type de node. Je n'ai plus le problème si le module ne crée pas de type de node ou bien si je désintalle le module. Je vidé les tables cache-... de la base et n'ai pas d'erreur dans le fichier log de php mais n'ai pas encore trouvé la solution. Voilà, peut-être cela éclairera quelqu'un pour proposer une solution?

Je viens d'installer la 6.6 sur un serveur 2003 avec WAMP et j'ai le meme probleme que vous. J'ai aussitot pensé a la memoire du fichier PHP.ini mais cela n'a pas arrangé la situation.

En revance j'ai trouvé un moyen d'y acceder autrement, c'est pas trés joli mais ca fonctionne.

Il faut lancer une fois connecté en admin, la page suivante
http://localhost/update.php ou http://localhost/monsite/udpdate.php

Ensuite selectionne l'option 3 'Put your site into maintenance mode.
Et bingo, on entre dans le module d'administration.
Je compte passer un peu de temps sur le sujet la semaine prochaine car j'ai un projet avec mise en oeuvre d'un CMS (ici Drupal).

Pour l'instant j'ecarterai la piste MySql et pencherai plus vers PHP d'apache ou drupal.

Sinon, avez vous coché la case 'Clean URL' '?q=' lors de l'installation ? les URl sont nettoyées des parametrer passés en Get.
http://localhost/admin sinon http://localhost/?q=admin

Aprés une matinee de recherche et de tests, j'ai fini par comprendre avec l'aide des log, que la problématique rencontrée se portait sur le temps de construction de la page d'administration drupal par le serveur web (ici Wamp).

Pour régler ce probleme , j'ai augmenté le temps limite d'execution toléré par Apache.(60 au lieu de 30 dans le fichier php.ini).

max_execution_time = 60 ; Maximum execution time of each script, in seconds
max_input_time = 60 ; Maximum amount of time each script may spend parsing request data
memory_limit = 128M ; Maximum amount of memory a script may consume (8MB)

Maintenant, je ne m'explique pas pourquoi il faut autant de temps pour construire cette page 'Administrer'.

Quelqu'un a t il une explication.

J'ai trouvé les causes du problème.

Deux causes sont à l'origine de ca, la majeure est la lenteur de votre connexion réseau LAN/WAN ou Personnel. La seconde est la configuration d'installation de base proposée par Drupal (Vérification des mises à jour auto).

Dans le groupe ou je travaille, les problématiques liées à l'expansion de nos structures sont de plus en plus importantes et difficiles à maitriser.
Drupal lors de l'installation coche systématiquement la vérification des mises à jour. Le seul hic à ca, c'est qu'il requête systématique sur le site de drupal.org lorsqu'on accède à certains modules comme 'Themes', 'rapport', 'Modules', ect...

En d'autres termes, En additionnant la lenteur de votre connexion internet, les éventuelles lenteurs d'accès au site de drupal (firewall,antivirus,serveur,ect..), il est possible que nous dépassions le temps imparti par le serveur WEB pour réaliser la page. Donc = Page Blanche.

Un bon conseil, désactivez cette option de mise à jour à moins que l'on m'explique l'utilité de celle ci.

Bonjour,

J'ai rencontré le même problême.
J'ai installé Drupal aujourd'hui sur un serveur wamp en local avec vista et une fois sur la page d'accueil (après configuration) lorsque je clique sur l'onglet administration, un long chargement suivit d'une page blanche s'affiche.
Cela ne se produit pas lorsque je clique directement sur le raccourci "module" par exemple. J'ai effectivement modifié les paramètres du fichier php.ini comme suit:

max_execution_time = 60;
max_input_time = 60;

...sans résultats =(

Il en va de même pour la table des erreurs

j'ai comme erreur dans mon fichier php_error.log cette erreur:
[14-Apr-2009 14:05:59] PHP Warning: fopen(./sites/default/default.settings.php) [function.fopen]: failed to open stream: No such file or directory in C:\wamp\www\drupal\includes\install.inc on line 188

Je ne sais pas exactement s'il y a un lien directe

Si quelqun arrive à trouver une solution, c'est assez urgent
merci pour vos réponses

Merci, en faite j'ai réinstallé drupal en déselectionnant l'option "détéction de mise à jour automatique" et depuis, plus de problème!

Sinon oui j'avais bel et bien renomé le fichier settings.php et non copié collé, mais pas de bugs..

Bonjour,

Menu Administrer -> Construction du site -> Modules -> Update Status

Suggestion : n'utiliser que les modules vraiment nécessaire, DESINSTALLER TOUS LES AUTRES

(sauf ceux de la section "core facultatif" bien sur !)

Ah oui effectivement merci
Bon finalement je l'ai réactivé, cela semble tout de même important d'etre au courant des différentes mise à jour ...
Tous les modules que je n'utilise pas sont désinstallés, et apparemment le problème apparait lors de l'installation du module biblio qui s'installe bien mais qui génère ensuite ce soucis

Bonjour,
Savez-vous comment desactiver la détection de mise à jour, ou alors paramétrer un proxy pour la recherche de ces mises à jour ?
Car je n'arrive même pas à accéder au panneau d'administration :(
Je vous remercie d'avance et bonne journée
CiaO ++

Linux User #447792
http://i18n.counter.li.org/
Blog de l'admin sous linux
http://blog.admin-linux.org/

salut!

j'ai effectivement eu le même souci que toi. j'ai décelé l'erreur au niveau du module Update. je l'ai donc tout simplement supprimé (pas désactivé mais supprimé, dossier&co). bien sur je le fais manuellement maintenant. de ton côté, coupe/colle le ailleurs et vérifie si ça vient de là, au moins tu ne perdra pas ton dossier update.

voilà, j'espère que ça pourra t'aider
see ya!

Salute ;)
Merci pour ces réponses :)
La première solution ne répondait pas vraiment à ma question, car je souhaitais désactiver directement sans passer par le site drupal, mais par la base de données, je pensais qu'on pouvait modifier un champ en base pour desactiver la mise à jour automatique ;)
La deuxième solution, me permet par contre désormais d'accéder rapidement à ma zone d'admin ;)
Je ferais également les mises à jour à la main ;)
Merci beaucoup ;)
CiaO ++

Linux User #447792
http://i18n.counter.li.org/
Blog de l'admin sous linux
http://blog.admin-linux.org/

bonjour a tous et a toutes apres l'installation de drupal7 je me suis connecté par defaut dans mon interface d'administration
mais une fois deconnecté je n'y arrive plus.

Quelqu'un pour m'aider merci d'avance...