[Résolu] J ai un probleme d installation

J ai un probleme d installation sa affiche cette erreur

An AJAX HTTP error occurred. HTTP Result Code: 200 Debugging information follows. Path: http://localhost/monsite/install.php?profile=standard&locale=fr&id=1&op=do StatusText: OK ResponseText: ( ! ) SCREAM: Error suppression ignored for ( ! ) Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\monsite\includes\database\database.inc on line 2139 Call Stack #TimeMemoryFunctionLocation 10.0008145272{main}( )..\install.php:0 20.0072377280install_drupal( )..\install.php:26 34.36405949720install_run_tasks( )..\install.core.inc:79 47.805311728160install_run_task( )..\install.core.inc:342 57.807211782464_batch_page( )..\install.core.inc:452 67.808311789768_batch_do( )..\batch.inc:80 77.808311789800_batch_process( )..\batch.inc:161 87.854311843688call_user_func_array ( )..\batch.inc:284 97.854311843712_install_module_batch( )..\batch.inc:284 107.854311843928module_enable( )..\install.core.inc:1538 119.679013150816module_invoke( )..\module.inc:477 129.679013151032call_user_func_array ( )..\module.inc:826 139.679013151128standard_install( )..\module.inc:826 1429.771714795272menu_rebuild( )..\standard.install:424 1529.945915981376_menu_router_save( )..\menu.inc:2701 1629.999716044208InsertQuery_mysql->execute( )..\menu.inc:3813 1730.001516093064DatabaseConnection->query( )..\query.inc:36 1830.002416168616DatabaseStatementBase->execute( )..\database.inc:664 ( ! ) SCREAM: Error suppression ignored for ( ! ) Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\monsite\includes\bootstrap.inc on line 3361 Call Stack #TimeMemoryFunctionLocation 10.0008145272{main}( )..\install.php:0 20.0072377280install_drupal( )..\install.php:26 34.36405949720install_run_tasks( )..\install.core.inc:79 47.805311728160install_run_task( )..\install.core.inc:342 57.807211782464_batch_page( )..\install.core.inc:452 67.808311789768_batch_do( )..\batch.inc:80 77.808311789800_batch_process( )..\batch.inc:161 87.854311843688call_user_func_array ( )..\batch.inc:284 97.854311843712_install_module_batch( )..\batch.inc:284 107.854311843928module_enable( )..\install.core.inc:1538 119.679013150816module_invoke( )..\module.inc:477 129.679013151032call_user_func_array ( )..\module.inc:826 139.679013151128standard_install( )..\module.inc:826 1429.771714795272menu_rebuild( )..\standard.install:424 1529.945915981376_menu_router_save( )..\menu.inc:2701 1629.999716044208InsertQuery_mysql->execute( )..\menu.inc:3813 1730.001516093064DatabaseConnection->query( )..\query.inc:36 1830.002416168616DatabaseStatementBase->execute( )..\database.inc:664 1930.045216272840_drupal_shutdown_function( )..\bootstrap.inc:0

Version de Drupal : 
Tags : 

Bonsoir,

au vu du message "Fatal error : Maximum execution time of 30 seconds exceeded in ..." il faudrait augmenter la valeur du paramètre max_execution_time et/ou max_input_time dans le fichier php.ini.

On peut les passer à 120 ou 300 (secondes) sans trop de souci.

Hébergement particulier et associations sur Drupal. http://www.hebinweb.com
Blog perso sur Drupal & autres : http://www.vincentliefooghe.net

Sous Wamp, je pense qu'il doit y avoir un menu de configuration PHP ou quelque chose comme ça (désolé, je suis sous Linux)..
Ou alors il faut chercher sous C:\wamp s'il existe un fichier php.ini, chercher les paramètres et changer leur valeur.

Bon courage

Hébergement particulier et associations sur Drupal. http://www.hebinweb.com
Blog perso sur Drupal & autres : http://www.vincentliefooghe.net

Bonsoir je suis débutant svp j'ai besoin de votre aide,je rencontre le même problème d'installation que migini10 voici ce que affiche drupal (j'utilise la version 7 ) :

An AJAX HTTP error occurred. HTTP Result Code: 200 Debugging information follows. Path: http://localhost/escorp1/install.php?profile=standard&locale=fr&id=2&op=do StatusText: OK ResponseText: ( ! ) Fatal error: Maximum execution time of 300 seconds exceeded in C:\wamp64\www\escorp1\includes\database\database.inc on line 2204 Call Stack #TimeMemoryFunctionLocation 10.0011244240{main}( )...\install.php:0 20.0057606768install_drupal( )...\install.php:26 31.45279220568install_run_tasks( )...\install.core.inc:77 42.354318500056install_run_task( )...\install.core.inc:339 52.355518585616_batch_page( )...\install.core.inc:450 62.356118598240_batch_do( )...\batch.inc:80 72.356118598480_batch_process( )...\batch.inc:161 82.359218681000call_user_func_array:{C:\wamp64\www\escorp1\includes\batch.inc:284} ( )...\batch.inc:284 92.359218681080_locale_batch_import( )...\batch.inc:284 102.359318682472_locale_import_read_po( )...\locale.inc:2359 11299.978218704520_locale_import_one_string( )...\locale.inc:822 12299.978218704680_locale_import_one_string_db( )...\locale.inc:1082 13299.978918708056UpdateQuery->execute( )...\locale.inc:1134 14299.979018709736DatabaseConnection->query( )...\query.inc:1177 15299.979118711880DatabaseStatementBase->execute( )...\database.inc:683

j'ai essayé les solutions evoquées par vincent59 augmentant la valeur du paramètre max_execution_time à 300 et max_input_time à 120 dans le fichier php.ini . mais rien n'a changé et je retrouve la même erreur .

best regards