Message d'avertissement

The subscription service is currently unavailable. Please try again later.

hébergement sur un serveur windows 2003

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

L'intranet que j'ai mis en place est finalement hébergé sur un serveur Windows.

Je constate un problème au niveau de l'upload de fichier. Si un fichier attaché contient des accents ou caractères spéciaux, ces accents sont remplacés par d'autres caractères sur le disque. Du coup lorsque l'utilisateur clique sur le lien le lien n'est pas correcte.

Tout était ok quand j'étais sur un serveur linux!

Est-ce que quelqu'un à déjà rencontré ce problème.

D'avance merci

Jérôme

Version de Drupal : 

Bonjour, la solution la plus simple est de nommer les fichiers attachés sans accents... D'ailleurs, je ne me rappele pas avoir télécharger des fichiers dont le nom contenait des accents...
Je pense que c'est dû aux différences d'encodage entre linux et windows (utf-8 et iso-8859-x) mais je peux me tromper...

PS: je pense que ce post devrait être dans le forum support.