Drupal 5 (Linux)

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Salut,

j'essaye installer drupal 5 sur ma machine Linux (ubuntu). J'ai installé les paquets:

  • mysql-server-5.0
  • apache2
  • php5

Mais après, lorsque je met http://localhost, le suivant message est affiché:

Your web server does not appear to support any common database types. Check with your hosting provider to see if they offer any databases that Drupal supports

Quelqu'un(e) pourrait m'aider?

Merci d'avance

Version de Drupal :