Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Besoin d'aide suite a l'installation de wampserveur et drupal

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous, j'ai besoin de créer un site pour le collège où je travaille, j'ais choisit l'option drupal.
j'ai bien suivit les instructions dans la la documentation, tous ce passe bien pour l'installation du serveur, j'accede à la page http//locahost, la suite se corse, je decompresse drupal dans le dossier www de wamp, celui me demande si je veux remplacer index.php, que je dise oui on non le résultat est le même, j'obtiens après essaie de connexion sur http//localhost/www :
Warning: require_once(./includes/bootstrap.inc) [function.require-once]: failed to open stream: No such file or directory in C:\wamp\www\index.php on line 15

Fatal error: require_once() [function.require]: Failed opening required './includes/bootstrap.inc' (include_path='.;C:\php5\pear') in C:\wamp\www\index.php on line 15

Merci de votre aide

Version de Drupal :