7.x

AFFICHER Des BLOC EN FONCTION DE VOCABULAIRE ET DE TERME DE Taxonomie

Je conçois un e-commerce et Mon site contient X menus. Chacun d'eux est lié a des termes de d’un ou des vocabulaires "menu", et ils contiennent les différentes pages principales du site.
Ces menus sont sensés s'afficher dans un bloc contextuel qui leur est propre (le menu X1 s'affiche dans le bloc 1, le X2 dans le bloc 2... etc...)

Ce bloc devra afficher l'ensemble des nodes (produits) que contient un terme et ne s'afficher QUE lorsque l'on se situe sur l'un de ces nodes.

AFFICHER Des BLOC EN FONCTION DE VOCABULAIRE ET DE TERME DE Taxonomie

Je conçois un e-commerce et Mon site contient X menus. Chacun d'eux est lié a des termes de d’un ou des vocabulaires "menu", et ils contiennent les différentes pages principales du site.
Ces menus sont sensés s'afficher dans un bloc contextuel qui leur est propre (le menu X1 s'affiche dans le bloc 1, le X2 dans le bloc 2... etc...)

Ce bloc devra afficher l'ensemble des nodes (produits) que contient un terme et ne s'afficher QUE lorsque l'on se situe sur l'un de ces nodes.

AFFICHER Des BLOC EN FONCTION DE VOCABULAIRE ET DE TERME DE Taxonomie

Je conçois un e-commerce et Mon site contient X menus. Chacun d'eux est lié a des termes de d’un ou des vocabulaires "menu", et ils contiennent les différentes pages principales du site.
Ces menus sont sensés s'afficher dans un bloc contextuel qui leur est propre (le menu X1 s'affiche dans le bloc 1, le X2 dans le bloc 2... etc...)

Ce bloc devra afficher l'ensemble des nodes (produits) que contient un terme et ne s'afficher QUE lorsque l'on se situe sur l'un de ces nodes.

Décalage entre site en réalisation et site en ligne

Bonjour,

J'ai adopté une modification sur le site dont je suis administrateur. Il s'agit d'un nouveau type de contenu.
Tout paraît correct. Le nouveau type de contenu apparaît dans la barre de navigation. Et lorsque je me déconnecte et reviens en tant qu'utilisateur sur le site la barre de navigation reste inchangée et le type de contenu que j'ai créé n'apparaît pas.
Merci

Mise à jour de module impossible

Bonjour

Il y a quelque temps j'ai déplacé un site drupal 7 sur une autre VM (ubuntu 16)
Jusqu'à présent je n'ai pas rencontré de problème.... sauf ce matin quand j'ai voulu mettre à jour un module, il cherche l'ancien dossier des modules de l'ancienne VM ce qui entraine un message d'erreur évidemment

Je tourne en rond quelqu'un peut m'aider à retrouver ce paramètre qui indique le bon chemin du dossier module ??

Merci

[Débutant] Taille texte police champs structure

Bonjour à tous,

Alors voila, je tiens actuellement l'intranet d'une entreprise.
Ma mission est de créé une structure sur Drupal me permettant de déposer des fichiers pour les RH.
J'ai bien créé ma structure comme ceci :

"Voir 1 er fichier attaché"

Ensuite j'ai créé mon contenu en prenant la structure que je viens de créer, sauf que là, petit problème ... Le titre de chaque étiquette créé précédemment dans ma structure ont une police vraiment petite :

"Voir 2 eme fichier attaché"

Pages