Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Wamp

Liens mort en local

Bonjour, j'ai une question de newbie.
En sauvegardant mon site en ligne (sous Drupal 8) et en voulant travailler en local (sous wampserver), je me rends compte que plusieurs liens sont morts. Pas étonnant, le nom du site disparait !

Par exemple, sur mon site en ligne, j'ai un lien du type "www.monsite.fr/liens1".
Or sous wamp, j'ai alors "localhost/liens" à la place de "localhost/monsite/liens1".

Quelle manipulation doit-je faire sous wamp pour régler le problème ?
Merci de vos réponse.

Site local et site distant - Résolu

Bonjour

Je développe un site en local, en drupal 8, sous wamp64-3.1.3
Le site distant est chez OVH

J'avais l'habitude avec Drupal 6, de simplement modifier le "settings.php" avec les bons renseignements pour la base de données. Ainsi, le site distant fonctionnait sous Wamp et le site sous Wamp fonctionnait en distant.

Avec Drupal 8 et Wamp64-3.1.3 cela ne va pas.. j'obtiens
«
The website encountered an unexpected error. Please try again later.
»
C'est comme si il ne trouvait pas la base de données ou autre chose !

Migration site en ligne vers local ERREUR easyphp/wamp

Bonjour à tous !

J'ai un cas un peu particulier à vous présenter ...

Je dois créer un site par rapport à un site déjà existant en ligne (qui me sert de modèle d'architecture en quelque sorte) et j'aimerai l'installer en local pour le modifier avant de le mettre en ligne sous un autre nom.

J'ai installé eaysyphp sur xp car wamp rencontrait une erreur lors et après l'installation, il m’annonçait une erreur lors du doucle click .exe. J'ai cherché sur les forum, mais novice en la matière je n'ai pas trouvé de solution.

Problème URL simplifiées en localhost sous wamp

Bonjour à tous,

J'ai un problème avec les URL simplifiées, j'ai lu pas mal de Topic (pour la config, des astuces avec la langue etc.) et aucun ne fonctionne dans mon cas !?

Je suis sous Windows 7 avec Wamp.
J'ai bien activé le module Apache pour le Rewriting (et il marche)
Le HTTPD.conf est bien en AllowOverride All (à la place de AllowOverride none)

D7 en multisites avec des sous-sites (sous répertoire) en localhost avec wamp

Bonjour à tous,

Je suis novice avec Drupal, mais j'ai un projet avec ce CMS et en version multisite, avec des sous-répertoires.

Pour le moment, j'en suis à l'installation de base en multisite et en local sur mon PC.

J'ai parcouru beaucoup de tuto en FR et EN, mais tous ne sont plus à jour, cause D7 ayant évolué de ce côté.

J'aurais besoin de votre aide pour structurer de la manière suivante le site et les autres sites.
J'ai déjà fait la première partie, reste les autres sites à installer.

[Résolu] Installation drupal 7 multisites local wamp server

Bonjour a tous,

Merci pour ce tuto, même si je n'ai pas compris comment faire les déclarations de virtual host tout de suite. (Tuto drupalfacile :http://www.drupalfacile.org/tutoriel/drupal7/episode-34-realiser-une-ins...)
Après avoir vu de nombreux tutos en ligne et les réponses en commentaire je me retrouve bloque.

Ma configuration:
Windows 64 bit / Wamp 2.2
J'ai change le port de wamp sur 82 et non 80 a cause de skype.

J'ai installe drupal 7.14 et le premier site en principal avec default.

Plus d'accès à mes page admin

J'utilise drupal 7 en local avec Wampserver 2.1
Tout marchait très bien jusqu'à ce qu'une panne de courant intempestive en pleine utilisation me mette la pagaille.
J'ai donc réinstallé wamp puis drupal puis restauré ma base de données que j'avais sauvegardé.
Tout marche soit en utilisateur non identifié soit en administrateur (y compris l'édition de pages existantes) sauf l'accès aux pages d'administration : l'overlay est noir et vide.

Je suis allé voir le log des erreurs Apache et voici ce que je trouve :

Pages