Message d'avertissement

The subscription service is currently unavailable. Please try again later.

erreur

Service non-existent dans "plugin.manager.commerce_inline_form

Bonjour,

Après avoir installé le module Shipping, j'ai cette erreur, j'ai tenté de retirer le module Shipping et je n'avais plus cette erreur et j'ai beau suivre le code mais je ne vois pas où ça bloque, est-ce que qqun pourrait m'aider?

Pourtant le plugin inline est bien présent.

module commerce_shipping

Mise à jour #3

Erreur ajout nouveau contenu/type de contenu

Bonjour,

Je rencontre l'erreur "Le site Web a rencontré une erreur inattendue. Veuillez essayer de nouveau plus tard." lorsque j'ajoute un nouveau contenu, sur un nouveau type de contenu. En effet, sur un type de contenu que j'ai créé il y'a plusieurs semaines, l'ajout fonctionne bien. J'ai d'abord pensé que cela était du à l'upload d'image sur ce nouveau type de contenu, hors même sans image ça ne fonctionne pas.

Une idée svp d'où cela peut provenir ?

D'avance merci.
Philo.

Custom class erreur

Bonjour à tous,

Petit problème durant mon développement sous drupal 8, j'ai créé une classe ainsi qu'un service dans mon module pour faire appel cette classe. Mais voilà petit problème cette classe n'est pas importée. Lorsque que je fais un require de ma classe dans mon fichier autoload.php le bug est résolu. Bien sur cette façon de faire n'est pas la bonne, mais voilà petit problème je ne sais pas qu'elle est la bonne façon de faire !...

Merci d'avance pour votre aide,

Bonne journée à tous

Erreur Ajax à la suppression d'un utilisateur

Bonsoir à tous.
Depuis quelques mois (impossible donc de retracer ce qui s'est passé sur mon installation depuis) je ne peux plus supprimer d'utilisateur sur mon site Drupal 7. A priori tous les modules ainsi que le core sont à jour et mis à jour régulièrement.
J'ai invariablement cette erreur (qui ne me paraît pas complète) :

Une erreur HTTP AJAX s'est produite. Code de statut HTTP : 500 Informations de débogage ci-dessous. Chemin : /save/?q=batch&render=overlay&id=1730&op=do StatusText: Service unavailable (with message) ResponseText :

Node export was unable to recognize the format of the supplied code. No nodes imported. - D7 - URGENT

Bonjour tout le monde,

Je reviens vers vous pour un problème que j'ai rencontré avec le module node export si quelqu'un parmi vous l'avait déjà eu.

Il s'agit d'une erreur lors de l'importation d'un fichier DSV node export, c'est un format qui ressemble à un fichier CSV.

L'erreur est la suivante :

Node export was unable to recognize the format of the supplied code. No nodes imported.

Merci beaucoup d'avance de votre aide.

Mehdi.S

Views disparues à la modif de Nom de systèmes (types de contenu)

Bonjour,

Avez vous une idée pourquoi en aillant modifié le "nom de système" d'un "type de contenu", ces contenus ne sont plus reconnaissables dans les vues que j'ai créé ?
J'ai refait le lien dans la vue en sélectionnant le bon intitulé de contenu, mais j'ai l'erreur qui apparait "Pas de valeurs valides trouvées sur le filtre : Contenu : Type." ...........

Merci pour votre aide !

Messages d'erreur, bug thème et problème lancement cron

Bonjour,

Après avoir migré mon site sur un serveur e ligne, et fait la mise à jour D7, mon site n'apparait plus correctement et j'ai ces messages d'erreur en allant sur le tableau d'administration :

Notice : Undefined index: name dans system_requirements() (ligne 34 dans /home/echangesadmin/public_html/modules/system/system.install).
Notice : Undefined index: version dans system_requirements() (ligne 36 dans /home/echangesadmin/public_html/modules/system/system.install).

Erreur 500 lors de l'édition d'un node (Accordeons)

Bonjour,

Je possède un drupal en version 7.24, je suis confronté à une erreur 500 lors de l'édition d'un node quand j'y ajoute du contenu dans "Accordeons".

Je ne sais pas du tout comment faire pour comprendre l'erreur etc.

Si quelqu'un peut m'indiquer par où commencer mes recherches, se serait cool.

Merci par avance.

Migration site en ligne vers local ERREUR easyphp/wamp

Bonjour à tous !

J'ai un cas un peu particulier à vous présenter ...

Je dois créer un site par rapport à un site déjà existant en ligne (qui me sert de modèle d'architecture en quelque sorte) et j'aimerai l'installer en local pour le modifier avant de le mettre en ligne sous un autre nom.

J'ai installé eaysyphp sur xp car wamp rencontrait une erreur lors et après l'installation, il m’annonçait une erreur lors du doucle click .exe. J'ai cherché sur les forum, mais novice en la matière je n'ai pas trouvé de solution.

Pages