drupal formulaire webform

Champs conditionnels webform ne fonctionnent pas

Bonjour à tous,

J'ai créé des champs conditionnels dans Drupal mais ceux-ci s'affichent même si la condition n'est pas remplie.
Par exemple, j'ai créé comme condition :
Si nature du contrat n'est pas CDI, alors date de fin de contrat est affichée.
Or, même si je sélectionne "CDI", le champ "date de fin de contrat" s'affiche.

Sauriez-vous d'où peut venir ce problème ?

Merci d'avance.

Cécile

Formulaire de contact envoie des SPAM

Bonjour tout le monde et merci d'avance pour l'aide,

J'ai un client qui a un site contenant un formulaire de contact, ce formulaire de contact génère des SPAM :

Spam message

Voici l'en-tête complète du mail qui pourra sans doute vous donner plus d'informations :

Full header of the mail

Les plugins ne sont pas à jour, pensez-vous que le problème viendrait de ça ou d'un problème du serveur Exchange ?

Merci d'avance pour votre aide.

bee

Webform est-il fiable ?

Bonjour,

Je travaille avec un presta qui ne veut pas installer le module webform dans la back office de notre site. Il me parle de faille.
L'utilisation de nos formulaire est double :
1- prise de contact et création de compte
2- création de compte pro pour un accès au site et à 2 appli : réception des demandes via Drupal et gestion des droits via un PIM.

Que pensez-vous de webform ? avez-vous d'autres solutions de création et gestion de formulaire ?
Merci

Gmap & Gmap location

Bonjour,

Tout d'abord je tiens à informer que je suis novice avec Drupal et en version 7.3...

J'ai un formulaire de contact "Contactez-nous" qui s'affiche normalement

J'aimerais intégrer à cette page de formulaire la localisation de l'entreprise.

J'ai le code suivant, sans doute interprété par google et/ou le module gmap:

[gmap markers=small green::-[plein_de_chiffres],[encore_plein_de_chiffres] |align=Center |zoom=19 |center=-[plein_de_chiffres],-[encore_plein_de_chiffres] |width=700px |height=320px |control=Small |type=Map]

Probleme webform avec compte anonymous

Bonjour,
quand je me connecte avec le compte administrateur le système (webform )pour postuler fonctionne très bien et me redirige vers la page disant « votre candidature …. » par contre avec un compte anonymous la webform ne marche pas qd je clique sur envoyer vers une page avec une nouvelle webform.
Merci pour votre aide c'est tres urgent

Le site Web a rencontré une erreur inattendue...

Bonjour,

je viens d'installer le module webform. Tout se passe bien lors de la création de mon formulaire mise à part une étape :
le paramétrage du formulaire ( la ou il y a les options de message de confirmation, redirection de page...).
Je ne peux pas agir sur ces options. A chaque fois que je valide la page de paramètre, je tombe sur une page d'erreur du type :
site Web a rencontré une erreur inattendue. Veuillez essayer de nouveau plus tard.

Auriez-vous une idée ?
Merci d'avance !
Vince

webform récalcitrant

Bonjour,
J'ai créé un formulaire en attribuant les droits uniquement aux administrateurs pendant mes tests. Au moment de mettre en ligne et d'ajouter les droits pour les utilisateur authentifiés, les éléments du formulaires n'apparaissent pas.
J'ai le texte de présentation et les boutons brouillon et envoi mais aucun champ entre les deux.
(pour un utilisateur authentifié uniquement, c'est nickel pour les admins).

Problème d'envoi email Webform

Bonjour,

J'ai un petit soucis avec le module webform sous Drupal 7.

J'ai une liste déroulante avec plusieurs valeurs.(association, entreprise....)
En fonction de la valeur choisi par l'utilisateur, j'aimerais envoyé un email à la personne concerné(responsable association, responsable entreprise...).
On aurait donc un email par valeur.

Comment différencier l'envoi des email?
Quelqu'un aurait une solution SVP.

Bonne journée.

Pages