core

Absence du module Path dans le core

Bonjour,

J'ai installé Drupal sur un serveur et j'ai déjà commencé à construire mon site.
J'aimerai réécrire mes Urls mais le module Path is missing dans le core de Drupal.
Je peux donc m'asseoir sur l'utilisation du module Pathauto.
S'agit t'il du mauvaise installation?

Merci de votre intérêt,

Marie

Sprint Code Montpellier samedi 20 juillet 2013

Ce samedi s'est déroulé le premier sprint de code de Montpellier. Ce dernier est né de l'impulsion des participants au meetup organisé fin juin et avait pour but de maintenir une activité durant l'été en attendant la reprise des conférences en septembre.

Participants

Au nombre de cinq, les vaillants développeurs furent :

  • Alexandre
  • Christophe (jabberwooki)
  • Edouard (DuaelFr)
  • Félip (FMB)
  • Yvan (coopernet)

Problème avec le formatage « sur la même ligne » dans Drupal 7.15

Bonjour,
Depuis la mise à jour vers Drupal 7.15, dans « Gérer l'affichage » d'un type de contenu
le formatage « sur la même ligne » ne fonctionne plus.
Par exemple, j'ai un champs « catégorie », et je souhaite qu'il s'affiche comme suit :

catégorie : blablabla

Or même si je sélectionne « sur la même ligne » sous « format », l'affichage reste :

catégorie :
blablabla

« catégorie » reste encapsulé dans une DIV au lieu d'un SPAN...

Quelqu'un rencontre la même erreur ?
Existe t-il un patch ?

Merci d'avance,
Fabien

Drupal 8 code sprint français 28-29 avril 2012

Suite à la réussite du code sprint du DrupalCon de Denver, l'association Drupal France et Francophonie souhaite surfer sur cette énergie et organiser les 28 et 29 avril à Radio France (Paris 16ème) un code sprint Drupal 8.

Nous avons invité les mainteneurs core et grands contributeurs français à participer à l'événement pour encadrer le week-end. Actuellement ont confirmé Damien Tournoud (DamZ), Yves Chedemois (Yched), Frédéric G. Marand (FGM)

Plusieurs ateliers seront proposés :

[Résolu] Urgent : désactiver le core required pour mise à jour ?

Bonjour à tous !

Je suis en train de faire la mise à jour du core (je dois pas être la seule ces jours-ci je pense).
Je suis la procédure indiquée, j'en suis à désactiver tous les modules.

Je n'arrive pas à désactiver les 5 modules du "core - required", qui sont block, filter, node, system, user.

Je voudrais m'assurer que c'est normal, et que je peux continuer à la procédure, c'est à dire copier la nouvelle version du core vers la racine de mon site, où s'il faut absolument que j'arrive à désactiver ces modules avant d'aller plus loin.

Version 6.19, la mise à jour ne se fait pas

Bonjour,

J'ai voulu installer la mise à jour 6.19, je l'ai faite normalement :

  • j'ai mis hors ligne
  • j'ai supprimé toute ma racine sauf « sites » (mes modules ajoutés sont dans sites et à jour)
  • j'ai mis la nouvelle version
  • J'ai mis à jour mon thème
  • J'ai fait l'update

Puis je suis allée vérifier si tout s'était bien passé dans le log, cela semble être le cas. Le seul message que j'ai est