Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Problème erreur Deprecated: Function ereg()....

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Salut a tous

Lors de l'installation j'ai exactement la même erreur que le poste suivant : http://drupalfr.org/node/7560

J'ai essayé tout ce qui a été dit, sans succès, je ne comprends pas d'où vient le problème.

Mon compte free va être activer bientôt (délais de 48h) et je voulais tester Drupal avant de le mettre en ligne, est-ce que l'erreur produit en local se reproduit forcement en ligne ?

Merci

Version de Drupal : 

C'est bien un probleme de version de php ce genre de message. cf cette page
http://fr.php.net/function.ereg

"
Notes

Note: À partir de PHP 5.3.0, l'extension regex est obsolète : un appel à cette fonction émettra une erreur de niveau E_DEPRECATED.

"

il faut que tu passes à une version php inférieure à php 5.3.0 sur ta version locale, ou bien que tu regardes si free est a la même version de php. Si il ne sont pas encore en 5.3.0 tu n'auras pas de souci.

En revanche j'appuie le commentaire ci dessus : installer drupal sur du free ça a l'air d'être vraiment tendu des fois; donc si y'a moyen de prendre un truc un peu moins merd... faut le faire :-)
Drupal c'est quand même une grosse machine et free n'est pas réputé pour sa capacité à faire tourner des CMS

J'ai changé de version de PHP (5.2.9 au lieu de 5.3) et voilà que c'est Appache qui se bloque et me met un message d'erreur "le programme doit fermé, etc..."

Pourtant selon ce tableau, on peut utiliser la version 5.2.9 avec la version appache 2.2.x : http://www.wampserver.com/addons_apache.php

Je suis perdu et fatigué... aider moi !

merci

EDIT : Avec la version 5.2.0, plus de problème ! enfin !