[Résolu] [Drupal 8]- Mon site est extrêmement lent surtout lors de l'identification (Postgresql DISTANT)

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour à tous,

j'ai développé un site sur drupal 8.3.4 - Apache/2.4.6 (CentOS) PHP/5.6.30 - PHP 5.6.30 Limite de mémoire 1024M
la base de donné PostgreSQLest 9.6.2 est distant .

J'ai besoin de l'aide la communauté car mon site est extrêmement lent surtout lors de l'identification.
Je n'arrive pas trouver ce qui ne va pas.

A- J’ai réalisé des tests en mettant en place les environnements suivants, pour essayer de mettre le doigts sur la brique ou le composant qui créé ses mauvaises performances. :
1. Environnement cible. (php 5.6.3 + Postgres 9.6 DISTANT)
2. Environnements PHP 5.6.3 + Postgres 9.1 DISTANT.
3. Environnements PHP 7 + Postgres 9.6 DISTANT.
4. Même environnement cible (Sur une une Infra éprouvé et validé)
5. Même environnement cible (Avec la base en locale)

Seule la conf 5 donne des résultats positifs.

B- j’ai réalisé des TCPDUMP coté base pour voir si il n’y avait pas un problème de communication, aucun problème apparaisse. Par contre il y a des intervalles ou la comm entre le cms et la base s’arrête et reprends 3 a 5 sec après …….
C’est très probant sur la fonctionnalité de connexion à l’admin.

Avez vous déjà rencontre ce genre de problème? Si oui comment l'avez vous corrigé?

Merci d'avance de votre aide.

Version de Drupal : 

Merci @Xtaz pour votre réponse rapide.

Mais le problème reste le meme après avoir désactivé les tâches planifiées Cron.
Pour me logger en Admin, c'est extrêmement long :(

Merci

Je ne sait pas si ton problème est réellement résolu, mais si c'est le cas, il serrait intéressant que tu détail les actions qui l'ont permis.
Dans le cas contraire, qui m’ait déjà arrivé, le problème venait de paramètres PHP et/ou de ceux de mon serveur de BDD, en l’occurrence mysql, mais cela ne fait pas tellement de différence.
Selon ce que tu décrit, je t'inviterai à augmenter la valeur de type "Maximum packet size". Personnellement, je la règle sur 1024 MB
Bonne continuation