configuratiopn de la base

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour a tous
Je suis entrain d'installé la base de donnée en suivant les instructions fournies par le lien suivant:
http://drupalfr.org/node/4689
une fois que je crée ma Base de donnée sur phpMyAdmin je renseigne
les champs du drupal avec le nom de ma base que je viens de créer ainsi que le user et le mot de passe .

Quand je click sur le button save and continue
le drupal me propose toujour cette la même page (celle qui demande de fournir les informatoins sur la configuration de la base .

Est ce que quelqu'un à déjà eu ce type de problème ? est comme le résoudre.

Je tiens à préciser que j'ai pas de problème de connexion car si ça était le cas , Drupal m'aura déjà affiché un message d'erreur.

Merci

Version de Drupal : 

J'ai trouvé :)

Lors de l'install, il dit de copier :
/sites/default/default.settings.php
en
/sites/default/settings.php

Surtout ne pas renommer le default.settings.php en settings.php mais bien avoir les 2 fichiers presents !

Depuis ca marche bien chez moi :)