désactiver l'éditeur de texte riche pour les commentaires

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

Comment désactiver le «texte riche» pour les commentaires ? (Je n’ai pas envie que les internautes aient accès aux boutons de TINYMCE, ni qu’ils puissent me faire des <h2></h2> en commentaire)

Merci

En fonction des éditeurs, ceci se paramètre dans les options (généralement Global options).

On peut souvent exclure des chemins. Pour savoir lesquels il faut regarder ce qui s'affiche lorsqu'on est en modification d'un noeud.

Avec CKEditor, j'ai une petite phrase sous le textarea du commentaire, qui m'indique :

CKEditor: the ID for excluding or including this element is blog@comment/reply/6.edit-comment.

Bonjour,

ICI : admin/settings/filters et tu ajoute un nouveau format d'entré que tu attribuera aux utilisateurs non identifié et/ou a un autre role ...

oui sauf que filter change le type d'éditeur quelque soit le contexte; l'idéal serait de pouvoir attribuer un éditeur en fonction du composant, par exemple pas le même éditeur pour écrire un article que pour écrire un commentaire ... savez-vous si cela est possible ?