Comment installer un module sur Drupal

Bonjour,
je suis nouveau sur drupal. J'essaie d'installer le Module FCK.

Ne ne sais pas ce qu'il faut faire.

Merci pour votre aide.

Version de Drupal : 

Bonjour,

tu peux installer plutôt le module Wysiwyg,
apres le téléchargement du module tu vas dans le dossier site,puis créer un dossier module dans ce dossier, puis télécharge met le dossier wysiwyg dans le dossier module!

aprés il faut créer un dossier "librarie" dans site->all , télecharge Ckeditor et met le sous ce dossier!!

à la fin tu vas administrer->configurer site->Wysiwyg et active ckeditor!!!

Merci!!

merci mais j'ai encore des prolèmes.

J'ai installé Wysiwyg mais j'ai le message suivant.
J'ai créé sites/all/libaries et installé a l'interieur ckeditor.

Wysiwyg

* warning: fopen(sites/all/libraries/ckeditor/ckeditor.js) [function.fopen]: failed to open stream: No such file or directory in C:\jcbrun\wamp\www\drupal\sites\all\modules\contrib\wysiwyg\editors\ckeditor.inc on line 63.
* warning: fgets() expects parameter 1 to be resource, boolean given in C:\jcbrun\wamp\www\drupal\sites\all\modules\contrib\wysiwyg\editors\ckeditor.inc on line 65.
* warning: fclose() expects parameter 1 to be resource, boolean given in C:\jcbrun\wamp\www\drupal\sites\all\modules\contrib\wysiwyg\editors\ckeditor.inc on line 77.

bonsoir,

le dossier Wysiwyg il faut le mettre dans un dossier sites/default/modules et pas dans sites/all/modules!!!!

ou tu peux le mettre directement dans le dossier modules ou il existe les modules standards de drupal!!!

bon courage!!!

Merci j'ai réussi a installer en téléchargeant la version ckeditor_3.2.1.zip.
alors que les message d'erreur je les avaient avec la version ckeditor-6.x-1.1.tar.gz.

En résumé tout fonctionne avec :
wysiwyg-6.x-2.1.tar.gz installé dans sites\all\modules\contrib\wysiwygsites/default/modules
ckeditor_3.2.1.zip installé dans sites\all\libraries\ckeditor

Merci pour votre aide.