Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Impossible d'installer Drupal - Lamp Debian.

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'ai des problèmes pour installer Drupal sur une Debian Lenny avec LAMP.
J'ai affecté les droits au répertoire et fichier setting.php

Mais je tourne en rond, toujours la même erreur : Pré-requis non satisfait.

Je ne vois pas où peut être le problème. Si vous avez une idée ?

Merci et bonne journée.

Patrick

Fichier attachéTaille
Icône image 2010-02-08_131913.png13.11 Ko
Version de Drupal : 

Bonjour merci de ta réponse.

J'ai setting.php, j'ai donné les droits -R a+w au répertoire default.

Vu que cela ne fonctionnait pas j'ai carrément mis 777 à default et setting.php pour voir ce que cela donnait, mais rien de mieux toujours la même erreur.

Pour info j'ai déjà deux sites dont un wiki. Jamais eu un problème. Là j'avoue que j'ai recherché et j'ai rien trouvé à moins que cela provienne d'un autre répertoire ?

Es-tu certain qu'il faille les deux fichiers ? Je suis un peu sceptique car j'ai fait une install sur free et seul le fichier setting.php était dans default et tout marchais bien sauf les restriction de free qui ont justement fait que j'ai voulu tout migrer.

Merci de votre aide en tout cas.