Message d'avertissement

The subscription service is currently unavailable. Please try again later.

Erreur de mise à jour Drupal de 8.1.1 à 8.5.4

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,

J'essaie en vain de mettre mon site Drupal à jour de la version 8.1.1 à 8.5.4
J'ai suivi toutes les étapes requises conformément à la Doc : https://www.drupal.org/node/1223018 Mais à chaque tentative http://monsite/update.php , la page me renvoi une erreur Ajax ci-dessous :

Une erreur HTTP AJAX s'est produite.
Code de statut HTTP : 200
Informations de débogage ci-dessous.
Chemin : /update.php/start?id=49&op=do_nojs&op=do
StatusText: OK
ResponseText :

Pouvez-vous avoir une idée ?

Merci de vos réponses !

Forum : 
Version de Drupal : 

Ton lien renvoie vers la doc pour Drupal 7.
Pour D8, c'est ici: https://www.drupal.org/docs/8/update

Sur la page de la 8.5.4, il y a aussi un lien vers la 8.5.0 ou l'on retrouve ce pargraphe:

Important: If you have not already upgraded to Drupal 8.4.x from Drupal 8.3.x or earlier, read the Drupal 8.4.0 release notes before upgrading to 8.5.0. Drupal 8.4 included major version updates for Symfony, jQuery, and jQuery UI and is no longer compatible with older versions of Drush.

Peut-être essayer d'updater progressivement en lisant les release notes de chaque version, 8.1.1 > 8.3.0, puis 8.3 > 8.4 ...