Message d'avertissement

The subscription service is currently unavailable. Please try again later.

D8:Pb. Affichage HTML

Information importante

En raison d'un grand nombre d'inscriptions de spammers sur notre site, polluant sans relache notre forum, nous suspendons la création de compte via le formulaire de "sign up".

Il est néanmoins toujours possible de devenir adhérent•e en faisant la demande sur cette page, rubrique "Inscription" : https://www.drupal.fr/contact


De plus, le forum est désormais "interdit en écriture". Il n'est plus autorisé d'y écrire un sujet/billet/commentaire.

Pour contacter la communauté, merci de rejoindre le slack "drupalfrance".

Si vous voulez contacter le bureau de l'association, utilisez le formulaire disponible ici, ou envoyez-nous un DM sur twitter.

Bonjour,
Je débute avec Drupal. Je commence à comprendre, cependant je suis confronté à un défaut qui provient certainement de moi mais que je n'arrive pas à régler.

Contexte :
J'ai créé un article en utilisant CKEditor en mode HTML complet.
Ci-dessous le code HTML produit par CKEditor et légèrement modifié manuellement pour assurer un alignement vertical sur 'Top' du contenu de toutes les cellules d'un tableau d'une ligne sur deux colonnes :

<h1>Rubrique des projets techniques</h1>

<hr />
<table align="left" border="0" cellpadding="1" cellspacing="1" style="height: 100px; width: 500px;">
   <tbody>
      <tr valign="top">
          <td><img alt="Projets techniques" data-entity-type="file" data-entity-uuid="b9197aec-81c2-4983-bf2b-c862895b66b3" src="https://www.bmfamilly.fr/sites/default/files/inline-images/images_2.jpg" /></td>
          <td>
         <p>Projets techniques :</p>

           <ol>
             <li>Impression 3D</li>
             <li>Domotique</li>
             <li>Drônes</li>
            </ol>
            </td>
        </tr>
    </tbody>
</table>

<p>&nbsp;</p>

Voilà le résultat obtenu lorsque Drupal affiche l'article :
Vue depuis Drupal

Et voilà le résultat obtenu lorsque j'embarque le code ci-dessus dans un bête fichier HTML où j'ai simplement ajouté l'encadrement des balises HTML et body :
Vue depuis fichier HTML

En fait, c'est le résultat affiché ici correspondant à la vue depuis le fichier HTML que je désirais obtenir. Le plus énervant, c'est que dans CKeditor, il l'affiche bien comme dans la vue depuis le fichier HTML ???
Quelqu'un saurait-il m'expliquer d'où vient cette différence ?
Pourquoi dans la vue Drupal on voit la bordure du tableau, et pourquoi le texte n'est pas aligné verticalement ?
Je n'arrive pas à comprendre.

En fait je penses que c'est lié au thème Nexus que j'ai mis en place et qui semble se mêler de l'affichage de mon article. Y a-t'il un moyen de faire en sorte qu'il n'intervienne pas sur cet article ?

Forum : 
Version de Drupal :